Home Forums Welcome to the Forum General Discussions Info/resources for throttle body and valve rocker

Viewing 9 reply threads
  • Author
    Posts
    • #14992
      Chris Humphries
      Participant

      Renewing Member

      Replies viewable by members only

    • #15023
      Glen Taylor
      Participant

      Renewing Member

      Hi Chris. The following is/was my go-to source for info on all things BMW and Oilhead stuff:

    • #15025
      Glen Taylor
      Participant

      Renewing Member

      I will try again to post a simple link:

      bmwsporttouring . com

    • #15094
      Chris Humphries
      Participant

      Renewing Member

      Thanks Glen. Okay, I think I will comb the forums further! Thanks for your suggestions.

    • #15187
      Allan Vallis
      Participant

      Renewing Member

      Clanky sounding on start-up? This may be why…

    • #15214
      Chris Humphries
      Participant

      Renewing Member

      Hi Al, actually I think the rocker arm has too much play, or possibly a push rod needs replacement. The chain tensioner was done about a year ago… I definitely had a flappy chain at idle last fall until that upgrade was done. I am going to get this rocker assembly looked into by someone with a good torque wrench as I don’t know if mine is in spec (don’t feel like over-under-torquing cylinder head bolts). Thanks for the help!

    • #15218
      Allan Vallis
      Participant

      Renewing Member

      Eliminating the chain tensioner, I believe one of three things could be your issue….

      1. Too large a gap between rocker and push rod.
      2. Too large an end gap on the rocker assembly. I’ve had this issue. Usually heard when engine is warm.
      3. If you have a multi-piece push rod, an end may have become loose which means a replacement with the newer style one-piece units.

      If you need a referral, one can be provided. 🙂

    • #15365
      Chris Humphries
      Participant

      Renewing Member

      Thanks Al,

      I did my own valve adjustments a few months ago. This noise seemed to be happening before then, and persisted after that adjustment. It has slowly been getting noisier (especially on really warm days). I am hoping that it is either a poor valve adjustment on my part anyway, or the rocker assembly. I was going to tackle the rockers myself, but I haven’t found anywhere online telling/showing exactly how to safely adjust it. Shifting the unit that holds the lower rocker arms in place holds both the intake and exhaust rockers… not sure how to close the gap on one without messing up the gap or, more importantly, the square alignment on the other.

      Re push rods, I have heard about the issue of steel end tappets detaching from their aluminum shaft. I believe, since my clacking kicks in when engine warms up, the rods might not be the issue… just a bit of a hunch though.

      I doubt the bike is going to explode on me, but i think i like a clean sounding engine… as clean as one can get an 1150 to sound anyway. 😉

    • #15369
      Allan Vallis
      Participant

      Renewing Member

      The more you describe the noise, and when it occurs, has me fairly convinced the issue is end gap on the rocker assembly. If you don’t want to tackle it yourself you could have Imperial Motorcycles do it for you. They did my R1100S and it was silent afterward. He’ll have to readjust your valves after. They’re also a sponsor of our club. Give them a call, talk to Andii or Stefano and tell them you were talking to me. 604-433-5004.

    • #15371
      Chris Humphries
      Participant

      Renewing Member

      Oh great! I have been to see those boys a few times for all my riding gear… I feel like I am sponsored by the “Scott” brand (a brand they carry) when I ride. Last time I was there, I got my tires from Andii, and Stephano installed them. I didn’t realize that they service BMW. Thanks!

Viewing 9 reply threads
  • You must be logged in to reply to this topic.